We have confirmation that the data ingestion is complete and the delay has cleared. Ads and Product data is now syncing and up to date.
Posted May 14, 2026 - 13:11 UTC
Monitoring
A fix has been confirmed for this issue. Our engineering teams are now actively backfilling the delayed data. Due to the amount of data the current ETA for ads and product data to be caught up is currently Thursday 9AM EST 5/14. In the meantime while the delay is still active you may see incomplete data for 5/12-5/13. Thank you for your patience while we work to resolve this delay. We will confirm here once this data has been ingested successfully.
Posted May 13, 2026 - 13:35 UTC
Identified
Engineering has alerted us to an active outage ongoing with one of our partners which is resulting in merchant connection issues, data ingestion delays, and bidder performance impact within the Teikametrics platform. We have opened a support ticket with them and will keep this thread updated as we have more information or can confirm resolution.
Posted May 12, 2026 - 16:21 UTC
This incident affected: ARI Platform, ARI Ads, ARI Catalog, and ARI Insights.